Performance Evaluation of Signaling in the IP QoS System

Authors

DOI:

https://doi.org/10.26636/jtit.2011.3.1152

Keywords:

IP QoS System, Quality of Service, signaling system

Abstract

The IP QoS System is based on next generation networks (NGN) and differentiated services (DiffServ) architectures. Its main part is a signaling system, which allows to send a request from a user to the system for establishing new connection with predefined quality of service assurance. In this paper we present trial results of the proposed signalling system. The experiments were performed to measure setup delay utilizing artificial call generator/analyzer. To obtain results we assumed different distributions of interarrival and call holding times based on the literature. The results show that the setup delay strongly depends on access time to network devices, however also on the assumed call holding time models.

Downloads

Download data is not yet available.

References

[1] Y. Bernet et al., „An Informal Management Model for DiffServ Routers”, Internet RFC 3290, May 2002.
View in Google Scholar

[2] „Functional Requirements And Architecture Of Next Generation Networks”, ITU-T Rec. Y.2012, 04/2010.
View in Google Scholar

[3] J. Babiarz et al., „Configuration Guidelines for DiffServ Service Classes”, Internet RFC 4594, Aug. 2006.
View in Google Scholar

[4] K. Chan, J. Babiarz, and F. Baker, „Aggregation of Diffserv Service Classes”, Internet RFC 5127, Feb. 2008.
View in Google Scholar

[5] „Network Post-selection Delay in PSTN/ISDN Networks Using Internet Telephony for a Portion of the Connection”, ITU-T Rec. E.671, March 2000.
View in Google Scholar

[6] T. Aoyama, „A new generation network: Beyond the Internet and NGN”, ITU-T Kaleidoscope, IEEE Commun. Mag., vol. 47, no. 9, pp. 82-87, 2009.
View in Google Scholar

[7] T. D. Dang, B. Sonkoly, and S. Molnar, „Fractal analysis and modeling of VoIP traffic”, in Proc. 11th Int. Telecommun. Netw. Strategy Planning Symp. NETWORKS 2004, Vienna, Austria, 2004, pp. 123-130.
View in Google Scholar

[8] J. W. Roberts, „Traffic theory and the Internet”, IEEE Commun. Mag., Jan. 2001, pp. 94-99.
View in Google Scholar

[9] W. Chen et al., „Modeling VoIP call holding times for telecommunications”, IEEE Network, vol. 21, no. 6, pp. 22-28, Nov./Dec. 2007.
View in Google Scholar

[10] C. Costa et al., „Analyzing client interactivity in streaming media”, in Proc. WWW 2004, New York, USA, 2004, pp. 534-543.
View in Google Scholar

[11] E. Veloso et al., „A hierarchical characterization of a live streaming media workload”, IEEE/ACM Trans. Networking, vol. 14, no. 1, pp. 133-146, 2006.
View in Google Scholar

[12] H. Tarasiuk et al., „Designing the simulative evaluation of an architecture for supporting QoS on a large scale”, in Proc. QoSim 2008, Marseille, France, 2008.
View in Google Scholar

[13] J. Mongay Batalla, J. Śliwiński, H. Tarasiuk, and W. Burakowski, „Impact of signaling system performance on QoE in next generation networks”, J. Telecommun. Inform. Technol., no. 4, 2009.
View in Google Scholar

[14] E. Mingozzi et al., „EuQoS: end-to-end quality of service over heterogeneous networks”, Computer Commun., vol. 32, iss. 12, Elsevier, 2009.
View in Google Scholar

[15] „Resource and Admission Control Functions in Next Generation Networks”, ITU-T Rec. Y.2111, Nov. 2008.
View in Google Scholar

[16] A. Brampton et al., „Characterising user interactivity for sports video-on-demand”, in Proc. 17th Int. Worksh. Netw. Oper. Syst. Support Digit. Audio Video NOSSDAV 2007, Urbana-Champaign, IL, USA, ACM, 2007.
View in Google Scholar

[17] S. Jin and A. Bestavros, „Generating internet streaming media objects and workloads”, in Web Content Delivery, S. T. Chanson, X. Tang, and J. Xu, Eds. Springer, 2005.
View in Google Scholar

[18] T. Qiu et al., „Modelling user activities in a large IPTV system”, in Proc. IMC’09, Chicago, Illinois, USA, ACM, 2009, pp. 430-442.
View in Google Scholar

Downloads

Submitted

2023-06-28

Published

2011-09-30

Issue

Section

ARTICLES FROM THIS ISSUE

How to Cite

[1]
H. Tarasiuk, J. Śliwiński, P. Jaskóła, W. Góralski, and P. Arabas, “Performance Evaluation of Signaling in the IP QoS System”, JTIT, vol. 45, no. 3, pp. 12–20, Sep. 2011, doi: 10.26636/jtit.2011.3.1152.

Most read articles by the same author(s)

1 2 > >>