Telecom Operator’s Approach to QoE
DOI:
https://doi.org/10.26636/jtit.2022.159522Keywords:
quality of experience, quality of serviceAbstract
Telecommunication networks are ever more frequently relying on artificial intelligence and machine learning techniques to detect specific use patterns or potential errors and to take automated decisions when these are encountered. This concept requires that methods be employed to measure the level of quality of a given telecommunication service, i.e. to verify quality of service (QoS) metrics. In a broader context, methods assessing the entire user experience (quality of experience – QoE) are required as well. In this article, various approaches to assessing QoS, QoE and the related metrics are presented, with a view to implement these at an FTTH network operator in Poland. Since this article presents the architecture of the system used to analyze QoE performance based on a number of QoS metrics collected by the operator, we also provide a comprehensive introduction to the QoS and QoE metrics used herein.
Downloads
References
[1] I. Fogg, „Benchmarking the Global 5G Experience – September 2021", Opensignal, 02-03-2021 [Online]. Available: https://www.opensignal.com/2021/02/03/benchmarking-the-global-5g-experience
View in Google Scholar
[2] J. Berger, „QoE in broadband telecommunication networks", Rohde and Schwarz, 11-2018 [Online]. Available: https://www.itu.int/en/ITU-T/Workshops-and-Seminars/qos/201811/Documents/S4P2-berger-slides.pdf
View in Google Scholar
[3] D. L. Black et al., „An Architecture for Differentiated Services", RFC2475, IETF, 1998 [Online]. Available: https://www.ietf.org/rfc/rfc2475.txt
View in Google Scholar
[4] S. Bradner and J. McQuaid, „Benchmarking Methodology for Network Interconnect Devices", RFC 2544, IETF, RFC Editor, 1999. DOI: https://doi.org/10.17487/rfc2544
View in Google Scholar
[5] Y.1564 Rec. “Ethernet service activation test methodology”, ITU-T, 2016.
View in Google Scholar
[6] M. Fedor, M. L. Schoffstall, J. R. Davin, and J. D. Case, “Simple Network Management Protocol (SNMP)”, RFC1157, IETF, RFC, Editor, 1990 [Online]. Available: https://www.rfc-editor.org/rfc/pdfrfc/rfc1157.txt.pdf
View in Google Scholar
[7] The European Parliament and the Council of the European Union, “Regulation (Eu) 2015/2120 of the European Parliament and of the Council”, Official Journal of the European Union, 2015 [Online]. Available: https://op.europa.eu/en/publication-detail/-/publication/8fdf5d08-93fc-11e5-983e-01aa75ed71a1.
View in Google Scholar
[8] European Commission Directorate General for Communications Networks, Content & Technology (DG CNECT), “European broadband mapping project” [Online]. Available: https://www.broadband-mapping.eu/
View in Google Scholar
[9] ITU-T P.800.1, “Methods for objective and subjective assessment of speech and video quality”, ITU-T, 2016.
View in Google Scholar
[10] ITU-T P.800, “Methods for objective and subjective assessment of quality”, ITU-T, 1996 .
View in Google Scholar
[11] ETSI ES 202 765-2, “Speech and Multimedia Transmission Quality (STQ); QoS and network performance metrics and measurement methods”, ETSI, 2014.
View in Google Scholar
[12] ETSI ES 202 765-4, “Speech and Multimedia Transmission Quality (STQ); Indicators for Supervision of Multiplay Services”, ETSI, 2014.
View in Google Scholar
[13] ITU-T P.1204, “Video quality assessment of streaming services over reliable transport for resolutions up to 4K”, ITU-T, 2020.
View in Google Scholar
[14] ETSI TR 103-488, “Speech and Multimedia Transmission Quality (STQ); Guidelines on OTT Video Streaming, Service Quality Evaluation Procedures”, ETSI, 2019.
View in Google Scholar
[15] ETSI TR 103 559 V1.1, “Speech and multimedia Transmission Quality (STQ); Best practices for robust network QoS benchmark testing and scoring”, ETSI, 2019.
View in Google Scholar
[16] ETSI, “Speech and multimedia Transmission Quality (STQ); QoS aspects for popular services in mobile networks; Part 2: Definition of Quality of Service parameters and their computation”, 2015.
View in Google Scholar
[17] ITU-T P.863, “Perceptual objective listening quality prediction”, 2018.
View in Google Scholar
[18] W. Yoong, “Network Performance Score (NPS): A method for initiating network improvement with a single QoE centric score”, Rohde & Schwarz, 2019 [Online]. Available: https://www.itu.int/en/ITU-T/Workshops-and-Seminars/qos/201903/Documents/Walter Yoong Presentation.pdf.
View in Google Scholar
[19] M. Leszczuk et al., “Recent developments in visual quality monitoring by key performance indicators”, Multimed. Tools Appl., vol. 75, pp. 10745–10767. DOI: https://doi.org/10.1007/s11042-014-2229-2
View in Google Scholar
[20] R. Bergevin, A. Kinder, W. Siegel, and B. Simpson, Call Centers for Dummies. Wiley, 2010 (ISBN: 9780470678404).
View in Google Scholar
Downloads
Submitted
Published
Issue
Section
License
Copyright (c) 2022 Journal of Telecommunications and Information Technology

This work is licensed under a Creative Commons Attribution 4.0 International License.